Wuala: more information

July 18, 2008 at 10:52 pm Leave a comment

On a dual-core 64 bit 3 gig AMD processor (A8V-E deluxe motherboard) while running it uses about 3-4% CPU time.  No significant RAM footprint.  I have ‘lost’ internet connection during startup because it wants to connect.  What does? the virtual drive and the virtual microsoft board, of course.  I’ve taken it off startup (I’m on 7/1 DSL, so it’s fast) and since the Wuala program isn’t hogging everything trying to connect to the internet and Windows at the same time…the boot time has merely been reduced by about 90 seconds.  The response practically reminds me of dialup.  I’m getting close to the end of my testing on it. 

 

I would use it to connect to others like me… [oregonnerd–gmail]  I do have invitations.

–Glenn

8]-

(it’s just I wouldn’t wish this on anyone)

Entry filed under: computers/tech, current news. Tags: , , , , , .

As far as today went… current poetry: slanted visions

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

Trackback this post  |  Subscribe to the comments via RSS Feed



%d bloggers like this: